Unrecoverable Error

Coincidence maybe but since the last Windows 10 update earlier this week I can’t open any version of 3D Crafter 9 or 10. I have tried uninstalling and reinstalling with a registry clean inbetween each one but to no avail. This is the message I keep getting:

“An unrecoverable error has occurred. If you continue to receive this message please let us know on the problem reports forum at http://www.amabilis.com/forum. (#91)”

I would be most grateful to read about any solutions to this you can suggest please as I am lost without my 3D Crafter!

Many thanks

Llew

You are not alone! Same problem here!

Bjarne

  • This reply was modified 2 months, 1 week ago by  BjarneL.

Hi Bjarne

If it’s any help to you I’ve managed to get version 9.2.2 to work for me but rather erratically. No luck with later versions though!

Cheers

Llew

Hi Llew,

Sorry! I posted in the wrong thread.

My problem is, that I am unable to install 10.1 Alpha. I have installed and removed earlier versions, the 10.1 Alpha starts to install but as soon as it comes to “Initialize Panels”, and that is right at the beginning, the installer stops.

I have tried to install on a freware version, og a licensed Pro version, nothing works.

Bjarne

Hi Bjarne

Maybe this thread will help you:

3DCrafter 10.1 Alpha 1 Available

LlewTELEBANCO KENNEDY

I know the procedure but I am in no mood to reinstall all my other useful programs in the proces. I find it imbarressing that I have paid money for a program that does not work at all. I guess I have to be keeping using gmax! Has its flaws but still works!

Thanks for the advice!

Bjarne

You must be logged in to reply in this thread.

Not Resolved
6 posts
recent posts