3dcanvas 422 still works for me

The driver update didn’t work for you?

Hello thanks for the advice in the other post. for some reason I cannot reply to that thread.

I had reinstalled 422 and it works just the same as before.

I thought ok i install 424 and not remove any modules at the install prompt.

I experienced the same thing as before, crash on inserting a primitve.

I think i will have to stick with 422 for now as 424 was seriously no good for my system.

I hope some light will come of the problem i am experiencing.
I also hope its just a local problem of mine.

thanks for all the help, I hope i dont have to find another 3d program to use due to an incompatibility.

I really like 3dc <!– s:( –><img src="{SMILIES_PATH}/icon_e_sad.gif" alt=":(" title="Sad" /><!– s:( –>

regards

indi

yup sure did. <!– s:) –><img src="{SMILIES_PATH}/icon_e_smile.gif" alt=":)" title="Smile" /><!– s:) –>

I think i will stick with 422 for andnbsp;a while as the beta is crippling my workflow to zero. <!– s:( –><img src="{SMILIES_PATH}/icon_e_sad.gif" alt=":(" title="Sad" /><!– s:( –>

Okie Dokie.

So did you try them? I wasn’t sure from your comment. Or do you not want to try them for fear of messing up an otherwise working system? That is a perfectly legitimate reason to not do a driver update.

Richard

Yes but everything is totally fine in the 422 version.

I tried what advice the people gave me.

next option is to install the nvidia drivers but they are not the manufacturers drivers. <!– s:) –><img src="{SMILIES_PATH}/icon_e_smile.gif" alt=":)" title="Smile" /><!– s:) –>
I might take a break, I have been at this now for hours,
I hope that its just a local problem with me.
From what i see everyone else seems to be able to run it fine.

thanks for the fantasic support, I will try fresh again tommorrow <!– s:) –><img src="{SMILIES_PATH}/icon_e_smile.gif" alt=":)" title="Smile" /><!– s:) –>

You must be logged in to reply in this thread.