TrainSimulator Wizard: Bogie orientation reversed in TS2012

Using TrainSimulator Wizard (3DC 9.1.1) results in a reversed bogie orientation in TS2012.

This means that the bogie turns to the wrong direction on curved rail.

Below is the picture w/ (left), bogie as built with TrainSimulator Wizard and (right), the correct orientation for TS2012.

On the above picture, Y=0 is not OK, it must be set according to the Y bogie pivot value in the blueprint.

Anyway, no one noticed the direction problem (related to X orientation)?

Actually, what is important is the direction of the Y axis.

What I noticed, is that when the bogie is properly displayed in AI trains, the rotation direction is reversed.

When the rotation direction is corect, the bogie is not properly displayed in AI trains (flipped horizontally).

"DOM107":1vyd7k3t wrote:
What I noticed, is that when the bogie is properly displayed in AI trains, the rotation direction is reversed.

When the rotation direction is corect, the bogie is not properly displayed in AI trains (flipped horizontally).[/quote:1vyd7k3t]

Nobody noticed this?

Have you managed to sort this out? I’m using V9.1.1 (B1256) and I have no problem with bogies in the exporter. Work OK on AI too. Have you built your model along the correct axis and have everything named correctly? It’s easy to get the z axis plus and minus values confused in V9

"JimCrow":u9osx0ht wrote:
Have you managed to sort this out? [/quote:u9osx0ht]
Hello,

I found no solution to have a proper orientation when the train is used as an AI train.

This can be deleted. Solved from advices in this post[/url:1z9s3b7w].

Ok. I’ll close it.

You must be logged in to reply in this thread.