New plugin not appearing in menu

odd that andnbsp;??? – I started again and pasted the code from the old project and it worked – something somewhere must have got corrupted.

I’m just about to write another useful plugin andnbsp;;)

I copied one of the samples as a template, changed the names to protect the innocent, put in a small amount of code in Plugin_main, compiled into the plugins directory and it’s not on appearing on the menu!

Any Suggestions are there any other pre-requisites?

(my other 5 plugins appear OK)

I think it may have something to do with the name or description being the same as an existing plug-in. I am pretty sure that you can’t just change the DLL to be a different name, the project name and/or title have to be changed also.

Richard

If you can email me with the name, description, dll name I can have a look and see if I can find the cause. (You might also have to rename any class files in the project so they don’t conflict)

Richard

I think I tried renaming just about everything I could find, but I’ll try again on my home PC to see if that makes a difference.

Regards

Paul

You must be logged in to reply in this thread.

5 posts
recent posts