Error 9

Recently restarted attempts at modelling – still using 3DC v7.2
All OK until today when I get unrecoverable error (9) frequently with crash back to desktop. Seems to be with a wide range of actions – though mostly where I’m “backing-out” of an unsatisfactory attempt at creating some small parts.

Restarting seems to recover the situation correctly and frequent saves are avoiding too much disappointment……

Win7 Home/premium ( or whatever it’s called), with NVidea graphics card.

Also…… just noticed that the ‘bend’ operation seems to have stopped working as expected. Not something I’ve used much before, so it may be that I’ve missed something obvious. In the current situation – modelling a silencer (muffler) with several bends – the first bend operation worked and the angle could be adjusted. Subsequent attempts at bending an identical piece of cylinder resulted in no discernable bend but an apparent small amount of squashing.

Haven’t tried other operations yet to see whether this is a wider problem. Only recent change on PC was an update to ‘quicktime player’

You must be logged in to reply in this thread.

Not Resolved
2 posts
recent posts