Componenet Library Corrupt,Library Corrupt…

How long does this have to continue, this has been going on since the last release of 3dCrafter 9.2.2beta,same with previous versions…had 3DC for a good year and and half now,,worked fine up to 3DC 9.1,then error #429…It’s a shame that you can’t provide a more positive solution,maybe the software needs an update…am just about the end of my brain trying to solve this….please can you work on a Fix to this…it is a little bit more than uninstalling and re-installing as quoted in the faq..

Hi Dekka,

No one has heard from Richard in years – so I think we are pretty much on our own with 3DC – although – he must still be paying his bills as this site is still operational…

I\’ve been using 9.22 pretty heavily lately and I haven\’t had too many issues… While I\’ve used the component libraries extensively in the past – I haven\’t used them much lately… I think I\’m using the second to last release of 9.22 as I thought there was a release a few months ago – that I haven\’t tried… I do get that darn prompt on every start – stating that 3DC terminated abnormally and would I like to go back to factory defaults – I select \”no\” and then it starts… I get occasional crashes but it never loses my work…

As for the component libraries – could it be a permissions thing? I suspect that it may be the cause of the error message I see – probably because I\’m running on Win 7 X64… Have you tried deleting all the component libraries and creating your own ? I think 3DC saves your component libraries as a file in your documents directory…. What version of 9.22 are you trying to run on which OS ?


Hi Scott,
I have just about given up on this,now using blender which in all respects to 3DC is not much of a compromise…using version 9.1.1 and recently the one before the beta of 9.2.2,only to find on win 7, that now does not find capicom at all which is installed..there are times I wish this software would be upgraded so it meets win 7 requirements…

You must be logged in to reply in this thread.

Not Resolved
3 posts
recent posts