3DC 9.0.4: Export pb w LOD=2 (resolved)

As shown in the image below, I had to add "Rail Sim" keyword "Group" to "2_1200_Group".

However, by doing this,"2_1200_Group" appears in the igs file as "1_1000_Group".

If I leave a blank "Rail Sim" keyword for "2_1200_Group", some shapes will not be shown in RW2.

Shouldn’t it have been added as "2_1200_Group" not "group". When you don’t enter a value without a leading level and distance 3DC will use what it has determined as the correct value, which might not be what you intend at all.

First, I had "2_1200_Group" as the group name and no "Rail Sim" keyword for the group.
The export should work but parts were actually missing (bogies, all the "1_0100_Group").

So, I tried something else: I put Group as the "Rail Sim" keyword. And, yes, as you point out it’s not correct for what I intend to do. However, it made the missing parts showing up.

The reported bug is that the export should have worked with no "Rail Sim" keyword for "2_1200_Group".

I also tried "2_1200_Group" as the "Rail Sim" keyword. It doesn’t work.

Fair enough. Can you send me an example, so I can see where it is going wrong? Thanks (<!– e –><a href="mailto:support2@amabilis.com">support2@amabilis.com</a><!– e –>)

I’ve 2 versions for the model: the reference version with a complete hierarchy and the export version with a minimal number of groups.

In the reference version, a shape named &quot;engine&quot; is just under &quot;Main&quot;. All others shapes are under subgroups of &quot;Main&quot;.
I excuted &quot;Make child&quot; on shape &quot;engine&quot;. The created group was moved at the root of the scene and renamed &quot;Main&quot; and I moved everything into the new &quot;Main&quot; group.
Then I recreated the export version of the model removing unnecessary groups.

Both versions of the model look like the old ones… but this time the export works properly. So the issue is closed though I don’t understand what was wrong.

While exporting another model, I found what was actually wrong: 2_1200_Group is not right for RW2.

Changing to 2_1000_Group, as I did already for the model mentioned above, made the export work porperly.

You must be logged in to reply in this thread.

6 posts
recent posts