TGA import works now !!

Very strange.

The files you sent to me worked fine on my computer.

What version of Windows are you running?

Richard

Fortunately found the solution now.

3DC only accepts compressed TGAs, this option was not active when I saved my TGAs. The TGAs in the MSTS folder were uncompressed, so these didn’t work either.

I already use V.4.24 !

I will have to think about it for a while. If I really find a solution, I will tell you.

Thanks again for your help ! andnbsp;(and for such a great program !!)

veeeery weird indead ???

I am using WIN 98. Both on my desktop and on my laptop.

I just checked them on my Windows 98 machine. They worked fine. It’s harddrive was recently formated and windows/3DC installed. So I am sure that I am sending all the files necessary to work with Targa in the 3DC install.

What version of 3DC are you using? You could try the official 4.24 to see if it makes a difference, but the chances are slim that it will. It is a big download (18MBs) if you don’t have high speed Internet. There is another post announcing 4.24 availability.

I don’t really have any other thoughts on what could be the cause.

Richard

You must be logged in to reply in this thread.