‘Shift Center on Selection’ does not have access to database

Thanks for the reply,

[BLOCKQUOTE class=’ip-ubbcode-quote’][div class=’ip-ubbcode-quote-title’]quote:[/div][div class=’ip-ubbcode-quote-content’]you can try using the new version [/div][/BLOCKQUOTE]
Ok then, I’ll try.

[BLOCKQUOTE class=’ip-ubbcode-quote’][div class=’ip-ubbcode-quote-title’]quote:[/div][div class=’ip-ubbcode-quote-content’]lighting setup in the scene. [/div][/BLOCKQUOTE]
If I texture the object in 3DC, it works great in DBPro, but if I texture the object in DBPro, it becomes black. I made multiple tests, so it’s not related to a single scene.

Your help is greatly appreciated.

Hi,

The plugin ‘Shift Center on Selection’ made by Paul Gaudsen is very useful to me. In fact, I absolutely need it.

Since a moment, this plugin gives me an error when using it: ‘This game related plugin/script does not have access to database updates’. (No error code)

This error does not crash 3DC, and the plugin does what it’s supposed to do. The problem is that it doesn’t save the operation: sometimes the effect is cancelled during modelling, and it is not there when closing-reopening the file.

May Paul fix this problem?
I’m using 3DC Plus 7.1.1.2

Thanks!

The latest version available from my website (<!– m –><a class="postlink" href="http://www31.brinkster.com/decapod">http://www31.brinkster.com/decapod</a>&lt;!– m –>) is for 3dc PRO 7.1.2.0

Unfortunately Richard is the only person who can change the plugins for the Plus version of 3DC.

Do you mean my problem cannot be fixed at the moment?

PS.: I have another problem related to 3DC: When I texture a .X object with an image in DarkBasic Professional it becomes black. Someone told me that the problem comes from the model, and not the code. Can you help me with that one?

If you upgrade to 7.1.2.0 you can try using the new version from my website which will replace the shiftcenter.dll in your plugins folder.
However I’m not certain if it will run under the plus version.

I’ve never used darkbasic but it sounds unlikely that the problem is from the .X file, more likely the lighting setup in the scene.

You must be logged in to reply in this thread.