Rivit.dll not registering

Hi Paul

I’ve downloaded your new plugins and I get the same problem as before.

[EDIT]I ran the manual registration as you told me before and it succeeded. I have not tried the plugin though.

Cheer mate,
Alex

@ Paul

Hi Paul

I have installed 3DC 8 and your plugins.

Rivit.dll will not register.
All others seem too register ok, but I have not tried to run any.
The install I’ve done is from your msi file.
I am running W7 64bit professional.

Cheers,
Alex

Hi Alex,

I’ll take a look at it shortly.

EDIT – can you make sure you have dx8vb.dll registered in the windowssystem folder

Also can you let me know the date and version number of the rivit.dll file

Hi Paul

dx8vb.dll is in
C:WindowsSysWOW64

rivit.dll created
Thursday, G��8 G��April G��2010, G��G��3:37:40 PM

File version 1.0.0.42

Cheers mate,
Alex

Not sure this will fix it, I just recompiled it to make sure it was correct.

Copy this DLL into the plugins folder.
You’ll need to locate windowssystemcmd.exe in explorer and ‘run as administrator’

Then type
regsvr32 ‘c:program files3DC 8pluginsrivit.dll’

If that fails, try re-registering dx8vb.dll again with regsvr32 dx8vb.dll

That worked Paul

Just a point here.
My install is located on G:3DC8
Just wondering if that would have made a difference, although I would not think so because all the other plugins registered ok.

Cheers mate,
Alex

It shouldn’t have made a different – good to hear it’s all OK now.

I just found another bug in my split faces plugin – more checking to do …

You must be logged in to reply in this thread.