Problem with RailSim (Alternative) IG) exporter.

Yes. I have tried with both Group select (Ctrl +D) and Hierarchy select (Ctrl + A). Both give the same result. But as I said, if I use the original exporter, there is no problem. Very strange.

BFM

In 3DC 8.2 if I export a model to RailWorks/RailSimulator with the newer Rail Sim (alternative) IGS exporter, the result is a tiny file of 5kb which cannot be used by the BluePrint Editor. However, the ‘old’ exporter works correctly and a full size file of (in this case) 888kb was exported and was subsequently exported to RailWorks. Is this a known issue or unique to my installation? Am I missing a step here or is there any advantage using the ‘alternative’ exporter instead of the original exporter?

Are you selecting the entire hierarchy when you export? 7.1.2 only required you to select the parent or main part of the hierarchy, when exporting to an .igs. Ver. 8 requires you to select the entire hierarchy(an improvement?).

You must be logged in to reply in this thread.

3 posts
recent posts