Plugins Operations and Scripts for 9.3

Hi Paul. I installed your V10 plugins without a problem. But noticed that your plugins had disappeared from V9.3. Tried reinstalling (.3 plugins but got the report that more recent plugins had been installed and the installer just finished without installing the plugins.

Thanks Jim – I’ll try and work out what happened there.

Hi Paul just installed V9.3 build 1649 and the double side plug in is missing, piper etc. are present. I did manually register the doubleside.dll with no error message but no dice. All worked fine in build 1620

Any ideas

Tony

Hi Tony,

Does DoubleSide appear in the list of operation buttons (with a small black/white square on the button)?
It’s easier to use than the plugin and does the same job.

Cheers,
Paul

Hi Paul

Thanks for the swift response. No the double side is not visible either as a button or plugin. I can uninstall and reinstall the plugins later this evening and let you know what I see. Are there any logs etc. that may show something?

Tony

Hi Paul

I completely removed 3DC from my PC including trawling the registry. Then reinstalled 3DC, Plugins, Trainworks Extra and 3DC extras. Unfortunately still no double side plug in. I then ran Regsvr32 and received a success message, still no sign. I’ve taken a screen shot showing the tools pallet, menu drop down and folder location but can’t see anything obvious.

https://goo.gl/X40iaS

All was fine with the previous install of 3DC.

Tony

Hi Tony,

Did you get the plugins from http://www.gausdens.talktalk.net/3dcplugins9.3.zip ?

Could you check the version of the DoubleSide.dll in the plugins folder?
Find the file, right click on it and select properties, then look in the details tab.
It should show 9.3.0.74 or similar, dated 27th June 2014?

If that’s ok then I’ll have a look to see if there’s any other DLL’s it uses.

Paul

  • This reply was modified 2 years, 2 months ago by  PaulGausden.
  • This reply was modified 2 years, 2 months ago by  PaulGausden.

Paul

I believe I did but can check I’ll check the version no. later today and let you know.

Tony

Paul

Yes I did download the plugins from your site and yes I can confirm that the DoubleSide.dll isV9.3.0.74 dated 27 June 2016

I’m a a loss and will most likely revert to V16.20 in the next couple of days as all worked OK there,

Thanks anyway

Tony

Paul,

I’ve run into a similar issue with Piper on 9.3 v1622. The plugin is present in the plugins folder, but will not display as a clickable plugin in Options. I’ve had to resort to 9.2 in order to use Piper.

9.3
piper.dll v9.02.0789 6/23/2015 1:29 PM

9.2
piper.dll v9.02.0740 7/10/2012 9:41 PM

Thanks!

Howard

Ah! – I’m using 1620 that’s why it works for me… I may need to recompile them all for 1649.

Might take me a couple of days to sort that out.

Regards,
Paul

Thanks Paul

Tony

Can you give this one a try?

http://www.gausdens.talktalk.net/3dcplugins9.3.1649.zip

It should just install over the previous version for 1620

Cheers,
Paul

Hi Paul

Sorry for the delay, been nursing an injury so was unable to huddle over the keyboard!. I was only able to try a quick install and it made no difference, will try to completely remove all references including the registry and try again, will let you know how it goes

Tony

oops – I added the old DLL’s to the installer again.

I’ve updated it again so the installer should now contain the correct plugins and operations now.

Please download it again before installing.

Cheers,
Paul

You must be logged in to reply in this thread.