Plugin/Operation set for 8.0.0.1 – includes railsim IGS

Richard hasn’t finished the exporters yet (due next update) so you can export models for RS/RW but animation is not possible till the .IA export is ready.

Back to the old MSI installer for this one.
Still not a complete list yet, but more than last time…

Rail Sim Export
Operations – Shift Centre, Flare, Double Side, Align points
Plugins – material Manager, Shrink, Step Maker, Mirror Group, Rivets + nuts, flare, double side, FSX material/anim and attach tools
Scripts – Mirror Group, Normalise group, Shift Group + Anim, Face Area

[img:31oc0q5v]http://www31.brinkster.com/decapod[/img:31oc0q5v]
<!– m –><a class="postlink" href="http://www31.brinkster.com/decapod">http://www31.brinkster.com/decapod</a>&lt;!– m –>

[img:31oc0q5v]http&#58;//cid-06b528339820717e&#46;skydrive&#46;live&#46;com/self&#46;aspx/Downloads/3DCPlugins8&#46;zip[/img:31oc0q5v]
<!– m –><a class="postlink" href="http://cid-06b528339820717e.sk…oads/3DCPlugins8.zip">http://cid-06b528339820717e.sk…oads/3DCPlugins8.zip</a><!– m –>

Maybe I missed something along the way, but even though I installed Paul’s latest (August 19, 2009) plug ins, I do not have a RailSimulator (.igs or .ia) export function. The dlls are in my folder, but the selections do not appear on the export menu.

Have you enabled trainworks (under tools/options) in 8.0.0.1?

It should appear under the menu file/export/trainworks

If that fails can you let me know the date and time (and version) of the dll.

I do have trainworks enabled.

I checked the date on the rsigs2.dll and it was 4-2-2009. I deleted it and reinstalled your latest 3DCPlugins8.msi, and that changed the date to 8-19-2009 and now the exporter appears in the filesandgt;exportandgt;trainworks menu. The regular .igs and .ia exporters however still do not appear even though they are in the file folder. Their dates are both 11-18-2008

You must be logged in to reply in this thread.