‘Piper’ and ‘Foundry’ for 6.5.0.5

You mean family comes before your plugin projects? <!– s;) –><img src="{SMILIES_PATH}/icon_e_wink.gif" alt=";)" title="Wink" /><!– s;) –>

Good to hear anyway, cheers for the reply. <!– s:) –><img src="{SMILIES_PATH}/icon_e_smile.gif" alt=":)" title="Smile" /><!– s:) –>

My ‘Piper’ and ‘Foundry’ plugins for 3DC 6.5.0.5 are now available at:

[img:2qkqmg1k]http&#58;//deanville&#46;home&#46;comcast&#46;net[/img:2qkqmg1k]
<!– m –><a class="postlink" href="http://deanville.home.comcast.net">http://deanville.home.comcast.net</a>&lt;!– m –>

great job. these plugins are very cool and can be used in many projects. thank you Deanville.

-korben

Thank you from this novice.

Ken Powers

I havn’t used these before but I’ve just had a liitle play and think they will come in very useful.

Thanks

Bazza

Deanville,
I’ve been missing the Piper plugin since I updated to 3DC 6.6 <!– s:( –><img src="{SMILIES_PATH}/icon_e_sad.gif" alt=":(" title="Sad" /><!– s:( –> It’s a brilliant and indispensable plugin.

Any chance of it being made availible for 6.6? Or even being turned into an operation like Decapods Double side, Flare extrude etc?

Yours grovellingelingly
Mark <!– s;) –><img src="{SMILIES_PATH}/icon_e_wink.gif" alt=";)" title="Wink" /><!– s;) –>

Mark,

I’m glad you find the plugin useful, but I don’t plan on moving to 6.6 right now. I’ll be glad to provide the VB6 source to one of the regulars here who is comfortable with 6.6 for them to compile for me.

Anybody? <!– s:? –><img src="{SMILIES_PATH}/icon_e_confused.gif" alt=":?" title="Confused" /><!– s:? –>

Richard,

Is there a way I can recompile for 6.6 without impairing the ability to compile plugins for 6.505?

If so, I’ll be glad to recompile the plugins for 6.6. I just don’t want to move to 6.6 right now, as we’re getting close to a product release.

[BLOCKQUOTE class=’ip-ubbcode-quote’][font size=’-1′]quote:[/font][HR]I just don’t want to move to 6.6 right now, as we’re getting close to a product release. [HR][/BLOCKQUOTE]

Understandable.

If you send me the source I can compile it and make it available. Thanks.

Richard

Jim,

You can install 6.6 alongside 6.5, then just change the 3DC reference in the plugin project.

6.5 still works as before.

Paul

Richard,

It’s in the mail, thanks!

Paul,

I can try that once I get the release sorted out but I didn’t think that Win98se lets me distinguish between 3DC installs in the ‘references’ window of the VB6 project.

Have I take the time to say how much I appreciate these?

Well, I’m taking the time now… THANKS!

Is there any progress on this for 6.6?

Apparently, we’ve lost DEANVILLE as a developer (or he’s being very very quiet).

Is there any way that Richard can continue to develop these excellent add-ons as ‘built-ins’?

You must be logged in to reply in this thread.