Operations, plugins etc

Yes, 3DC includes a new ‘Download Extras’ function on the Help menu which pretty much guarantees thing work as they should.

For more on, click [img:xxl3554s]http://amabilis.com/forumattachments/a/tpc/f/5496093974/m/99810923341[/img:xxl3554s]

Merry Christmas!

I’ve just installed 7.1 but some of the operations are missing.
All the normal ones are there but things like double sided don’t show up.
They did with v7.0.5.
Do the 7.0.5 plugins from the download section work with 7.1


Flare, double side and shift centre are mine – I need to produce a new installer.

May be today, but could be over the weekend.

Just thought the 7.0.5 installer worked with 7.1


7.1 extras now available on my site now (and hopefully on amabilis.com soon)

My mistake. I forgot to say ‘not yet available’ on the plug-in page.

Thanks Paul very quick response, but when I try to run the installer I get the following message…
Error 1316. A network error occured while attempting to read from file 3DCPlugins705+.msi

I downloaded the plugins etc for 7.1 but it seems to be trying to read a file for 7.0.5+


Hi Paul,

Same problem with me.


Just downloaded and installed OK from here:

<!– m –><a class="postlink" href="http://www31.brinkster.com/decapod/3DCPlugins71.zip">http://www31.brinkster.com/decapod/3DCPlugins71.zip</a>&lt;!– m –>

Was it this one or the one on the amabilis site?

I downloaded from your site, ie the above link.
Very strange..I’ll try uninstalling everything and start again.

Thanks Bazza

Ok…sorted…my mistake <!– s:oops: –><img src="{SMILIES_PATH}/icon_redface.gif" alt=":oops:" title="Embarrassed" /><!– s:oops: –>

When I uninstalled the previous version I didn’t uninstall the 7.0.5 plugins.
Anyone with the same problem, all you need to do is to uninstall the 7.0.5 plugin using Add/Remove programs.
Install the 7.1 plugins, then run 3dc again.
I had to re-enter the licence code again but everything working ok now.


Just another update from the last post…
I started to get quite a few error messages and 3dc closed etc.

I uninstalled 3DC 7.1 AND the 7.1 plugins, reinstalled everything and it now works ok.

So, if like me you unistalled 7.0.5 and installed 7.1 without uninstalling the 7.0.5 plugins, the best option is..
Uninstall 7.1
Uninstall all plugins
Reinstall 7.1 and Paul’s extra 7.1 plugins/operations.


Hi there,

I am Andreas from Germany, a new member here in forums and a 3DC greenhorn.

My problem is:

I’ve downloaded and installed from Amabilis’ website the following plug-ins:

– AddTriangleToEgde710.zip
– CreateTriangle710.zip

AddTriangleToEdge.dll from AddTriangleToEgde710.zip is the same one as for version 7041+
CreateTriangle.dll from CreateTriangle710.zip is the same as that for version 705

Both plug-ins are not shown in the plug-in menues of 3DC 7.1 Pro, they are not working.
What’s wrong ?

Best regards,

It is quite possible that I’ve messed this up. I’ll have a look.

Have you meanwhile found a solution to solve this problem ?

Merry Christmas !


You must be logged in to reply in this thread.

15 posts