Latest plugins etc for 9.2.2

Can be downloaded from:

http://www31.brinkster.com/decapod

Thanks Paul

Regards

Gerrit

Hi, Paul. I just installed your newest plugins. Could you please confirm from the below screenshots that everything was installed correctly? I was looking for a “Trainz” exporter, but could not seem to find it. I’m very new to “Trainz”, so I apologize if it is right in front of my face and I don’t see it. :}

Options_Misc
Plugins_Trainworks
Export_Trainworks

Thanks!

Andrew

It should definitely be in the export/trainworks menu – it’s the last option on mine.
The exporter is part of the core 3DC install.

Did you close 3DC after enabling trainworks and is this 9.2.2?

I think I need to re-do my plugin package, I have a few of the folder names wrong 🙁

The MSI file has been updated – it should install correctly this time – sorry about that.

If you have the old copy from a couple of days ago you’ll need to uninstall it first.

Paul,

Did you close 3DC after enabling trainworks? Yes, I remember getting the message box about that after I enabled Trainworks.

is this 9.2.2? Yes, 9.2.2 (build 1546)

Additionally I did this:

1) Uninstalled your older 9.2.2 plugins.
2) Started 3DC and disabled Trainworks.
3) Quit 3DC and installed your new 9.2.2 plugins.
4) Restarted 3DC and enabled Trainworks.
5) Quit and restarted 3DC and saw that the only change was in the Export_Trainworks selections with the addition of: “Rail Sim/Rail Works Geometry (Alternative) (.IGS) (igs)

What is the text of the Trainz exporter option? (so I’ll know when I do get it to appear)

I might uninstall and reinstall 3DC altogether (into a new location – not “Program Files (x86)”) if you have no further suggestions.

Thanks for your assistance.

Andrew

Well, I played with uninstalling/reinstalling 3DC 9.2.2 all morning. The only way I can see the export option “Trainz Railroad Simulator (im)” is to install 3DC version 8.2.8. I imagine both versions can co-exist peacefully.

Andrew

For the record, the Trainz exporter (im) is also missing from my installation. As I do not have Trainz, its absence does not affect me, but it would seem this is a bug in the built in program plug-ins rather than of Paul’s plug-ins.

BFM

BFM,

Yes, you’re right. Not to reflect on Paul’s fine work, I’ll create a separate thread under “Trainz” for this problem and version.

Andrew

Can someone confirm that the RailWorks exporter crashes 9.2.2? The wizard works nicely, but is the actual conversion that is causing the crash. This happens to me with both wizard and the File > Export so I suspect they both share the same files.

This is not happening with 9.1.2.

BTW, I have the even log in the 9.2.2 Beta announcement.

PapaXpress,

I have 9.2.2 and was able to export to a “RailWorks/Rail Simulator Intermediary Geometry Format (igs)” without a crash. It was a very simple object though – a door with a wood texture. It created a single *.IGS file.

Let me know if you need more information.

Andrew

I am on Win 7 x64, what are you running?

Update: Would you figure that as soon as I drop a box, texture it, it exports just fine.

Same thing: Windows 7 Professional – 64 bit. Maybe it’s the complexity of your model…

I tried with a variety of different models. From simple to expensive. I will experiment some more.

“The export of your Railworks project file failed.Please let us know on the problem reports forum at http://www.amabilis.com/forum

Ok 2 problems on the second option i did,tried to export a model Through Train Simulator wizard,without converting the Textures,then came up with the unique names and then i get no explanation as to why it won’t export with the information at the top(Tried To Export with Standard Distance levels)…

The first time i tried to export it,came up with the error of the power of 2 ….mine are 1024x1024x24 bit and some smaller textures at 512x512x24 bit and one at 128x128x24 bit….

Anyone know what the problem might be……

Dekka

You must be logged in to reply in this thread.