Group Attributes Position

Hello Anders

Thanks for your help the problem is now fixed athough I’m not sure how. Seems to be in the Options Misc Box.

Regards
Kevin

I have finally made a model and exported to RW but this appears underground and some way away instead of at ground level. I understand from a tutorial I was looking at on U Tube the group atributes position, should be Zero on all three axis. I can manage this on the y and z fields but the X axis defaults at 30.84 and if I make this 0 the model cannot be found.

Can anyone advise please

Regards
Kevin

Reason you can’t find the model after setting X = 0 is it has been moved 30 meters to the left.
That is well of the default base grid you’re working on.
Try moving smaller steps and you can see how the model is moved of the base.
Another problem with your model might be that the visible parts are not centred horizontally around the group centre position.
The group position is visible by a gizmo in the view port.
Might be necessary to shift individual parts inside the group to have them line-up with the group centre.

/anders

You must be logged in to reply in this thread.