Extrude Tool – Wrong Scale??

I don’t have this problem.
When you set the Extrude amount for the Extrude Operation, you are seting it to 1.0 and not 0.1?


I’ve just tried to use the Extrude tool and am finding that even thoughit is showing 100% scaling, 1 checked square which I believe is set to 1m in the main screens, only represents 0.1m.
Am I doing something wrong or is this a bug???

You need to go into the options menu and set the grid interval to [b:1ehdukmm]1[/b:1ehdukmm] i.e. 1m.

Nope…the grid interval is already set to 1
That’s why I think there’s a problem.
Thanks anyway

You must be logged in to reply in this thread.