Distorted Textures after exporting to Railworks

Hello,

i’m making my first tryes by exporting to Railworks, but i got the problem that some faces in Railworks have distorted Textures, the best visible is the backdoor of the coach, the first picture is of 3DC an the socond of Railworks:

[img:hep2bck1]http://img856.imageshack.us/img856/6027/problem2p.jpg[/img:hep2bck1]

[img:hep2bck1]http://img651.imageshack.us/img651/1461/problem1x.jpg[/img:hep2bck1]

The same Model exported to Trainsimulator:

[img:hep2bck1]http://img716.imageshack.us/img716/9718/ec1y.jpg[/img:hep2bck1]

I Also tried just to reapply the texture to the problematic faces but without succes, firstly i exported the model from 3DCanvas 7.1.1.2, i now also downloaded and installed the newest 3D Canvas Crafter 8.2.7 but with always the same result, does someone has similar problems or knows how to resolv it? I found anything in the Forum.

Thanks and greetings from switzerland,

Leo

Hello,

well, i found the problem and the solution. The Problem arrives only when 2 faces one by the other are textured with exactly the same texture part but mirrored so that the points in the middle has twice teh same Texture coordinate and the exterior points too.
When i texture one face with a mirrored texture but not exactly the same then the export works fine…
Maybe it can e possible to resolve this problem with a future Trainworks Plug-In

Greetings from Switzerland,

Leo

Thanks leo. That maybe what my problem is. Can you maybe explain what you was doing and how you fixed it. Please

You must be logged in to reply in this thread.