Crashes when texturing

I had build 1630 I think the release date was December 11\10\2015 and I was a plus users and so I bought the pro version today and hence updated to latest build of 1649
But now I cannot do any texturing as it crashes every time I try and texture with the paint brush.

The error comes up with something about try and update my gfx card drivers,
my system is running windows 10 63 bit
with a Amd quad core 2.00ghz with 1gb r5 gfx with latest driver of 16,3,2 for which runs battlefield 4 nice.
All it now takes about 3 mins to load up the software, 3D max about 20 seconds so something is wrong,
Also I cannot load any of my saved models as again crashes,
this software is so unstable I just cannot use it :( I can post my model for testing.
i ran 3d crafter via Visual studio and found this.
Unhandled exception at 0x110FF41B (acsg9.dll) in 3DCrafter.exe: 0xC0000005: Access violation writing location 0xD31B00C2.

  • This topic was modified 12 months ago by  spudnick.

I’d say uninstall the beta (1649) and reinstall the current release 1620. It still is available for download. I’ll check into what’s happening with the beta.

Thanks Richard. I done that and now loads the model ok.
I did notice a suggestion box comes up saying I have large layers
and can cause slow loading.

I wonder if in the beta that part is not working and so just crashes,
maybe and idea to look at :)

still has a problem when selecting a texture and then if you decide not to select a texture and click cancel it still crashes. I can live with that as will always select a texture :)

I was getting frustrated as creating models in a hurry for a comp to show this software can be easy and fast to produce models,

I’m curious about something. How does 3DC 10 work on your computer? Same issues as the new build of 9.3? I’m wondering if there is something about new builds (9.3 or 10) that is causing problems.

I have reverted back to build 16.20 on both my windows 10 computers and is more stable.
I shall install beta version 16.49 on a virtual win 10 setup for testing and see how things go.

Also I will try build 16.20 and build 16.49 om my other pc running vista, and compare problems.
all I can think of is there seems to be a problem of some sort of memory or read state.

windows 10 does use a compressed memory kernel. maybe 3DC does not like it
here is a article on win 10 memory I found, and it was intersting,
oh I have 8gb ram on all my computers just thought to mention :)

http://lifehacker.com/why-is-windows-10s-system-process-using-so-much-ram-1725076206

  • This reply was modified 11 months, 3 weeks ago by  spudnick.

3DC 9.3 build 16.20
on win 10 AMD quad core 8GB ram R5 gfx @1gb
just when I thought all was ok.
using a jpg image I textured a simple round lifebuoy model. and then went into uv unwrap I didn’t change nothing just had a look and then closed the UV window and 3DC crashed,

I debugged and found this,

The thread 0x7d70 has exited with code 0 (0x0).
Unhandled exception at 0x75A2DAD8 (KernelBase.dll) in 3DCrafter.exe: 0xC000041D: An unhandled exception was encountered during a user callback.

Exception thrown at 0x75A2DAD8 (KernelBase.dll) in 3DCrafter.exe: 0xC000008F: Floating-point inexact result (parameters: 0xDEADCAFE, 0xDEADCAFE).

The program ‘[32420] 3DCrafter.exe’ has exited with code 0 (0x0)

hope this info can help you Richard. :)

  • This reply was modified 11 months, 3 weeks ago by  spudnick.
  • This reply was modified 11 months, 3 weeks ago by  spudnick.

Thanks, I’ll think on it.

I’m curious if you have tried 3DC 10, and what the result was? I mean do you find it gets very slow within a few minutes of use? There is one other person who has that happens and it sounds like your experience with Build 1649.

Hi Richard.
I have downloaded 3DC v10 Build 1188 and trying out features,
Problems so far

1. At the moment I can not seem to use my pro key, it says invalid, so I can’t try any pro features :(
2. UV-re mapping does not work, no function from button or the from the mouse right click menue.
3. I clicked on scale by amount to se if function works, it opened the option so I clicked cancel ,then Got Runtime error ‘5’ so it crashed :( tried again and all ok . strange lol
4.. Rotate tool does not work.
5, when you use the fill paint bucket, the texture to the front of camera when applied is ok, but other sides are stretched, I used a cube, with the cube texture option.
6. can’t find the option to hide the help/task box on the right hand side

Good news tho, when I select a texture and I click cancel button , No crash :)
Also this build of 1188 seems more stable, but then I cant use the pro features :(

oh i did have a bit of slow down but only on large models with high and large resolution texture at around 8mb,

Thanks for trying it out. There’s quite a few bugs still it seems, thanks for reporting them. I’m happy to hear the performance seems Ok.

I’ll see what I can figure out about that license code, and of course the rest of the bugs.

Your license code should work now.

I have installed 3DC Pro 9.3 Build 1649 under Windows 8.1 and while running the tutorial ‘√áreating a model step by step Part 4’ I encountered the same problem as initially posted by spudnick whenusing the Paint Tool. My video card driver NVIDIA Geforce GT 640 is up to date (version 368.39). The Application window that appears before 3DC crashes will mention a code (#-2147418105). Please advice.

My apologies. I didn’t notice this post. I’d suggest uninstalling installing version 9.3 Build 1620. It resolved the problem for Spudnick.

You must be logged in to reply in this thread.

Not Support
12 posts

recent posts