Camera controls and views not working in 3dCrafter 9.5 or 10.2

Hello,

The camera controls in version 9.5 and 10.2 no longer work for me. I can’t rotate, pan or change perspective. The program also won’t let me place down primitives in both versions. I’ve tried restarting my PC, uninstalling an reinstalling, and nothing seems to work. Any help would be appreciated.

-Thanks

Oh dear – just happened to me too.

No amount of clearing and re-installing 9.5 or 10 seems to fix it.

Basically nothing on the viewport responds to the mouse, no shape click, camera controls or view mode controls, except sometimes the mouse wheel to zoom.

(Win 7 64 bit)
Had been working fine for 3 or 4 years 🙁

And me! v10.1 on Win 10

I can only zoom in/out with mouse wheel.

I’ve dozens of WIP models so this is a show stopper for me.

Just got to hope Richard drops by whilst on his annual summer break……..

Has anyone tried Windows compatibility mode?

I’m not sure if that was what fixed it or not – I had tried to set compatibility previously.

I located the 3dcrafter.exe in the program folder, right click select properties.
Compatibility Tab, selected run in compatible mode and selected Vista.

3DC 10 then worked

I then changed it back by removing compatibility mode and it still worked.

Cheers,
Paul

Just installed 9.5 and that’s working too now.

Thank goodness for that. Lets hope that fix persists. Would anyone have any contact details for Richard. A few outstanding issues with V10 could do with fixing, such as the inability to navigate in secondary windows. Make mapping impossible.

You must be logged in to reply in this thread.