3DC running slow =(

Ok, thanx. Ill try that later today… Right now i have homework though <!– s:( –><img src="{SMILIES_PATH}/icon_e_sad.gif" alt=":(" title="Sad" /><!– s:( –>

Simon

For some reason 3DC is running very slow on my computer andnbsp;:(… It has just started to over the past few days. Here are my system specs:
p3 500mhz
384 ram
tnt2 pro

Did you change drivers lately?

The latest NVIDIA drivers do not accelerate 3DC in 16 bit mode. I seem to recall you run at 16 bit on the desktop. Is that right? If so you should change to 32 bit color on the desktop.

Richard

You could try reverting to an earlier driver. I would highly recommend using drivers specifically for your video card rather than using the NVIDIA drivers. I just installed the latest NVIDIA Geforce drivers on my test sytem and now Microsoft Train Simulator doesn’t work anymore. I am a bit skeptical about the quality of those drivers.

Richard

Just go to the web site of the company that manufactured your video card. They should have WHQL certified drivers there. But, they are likely much older than the NVIDIA drivers so you may have to answer andquot;yesandquot; to replacing files with older versions. Can’t say for sure though.

Richard

Ok, i bet thats the problem. Where can i get the drivers?

Simon

I am using 1024 x 768 resolution with 32 bit color.

Simon

What resolution, video card, etc. are you using?

richard

i downloaded the drivers from the site, and i have tried 16 bit and 32 bit color, and it still is acting really slow… It seems like its not being hardware accelerated for some reason. <!– s:( –><img src="{SMILIES_PATH}/icon_e_sad.gif" alt=":(" title="Sad" /><!– s:( –>

Simon

You must be logged in to reply in this thread.