3DC 9.5 user operations

Got 9.5 working now, same URL to download as above.

On Windows 10, Installed 3DC 9.5 1693
Entered licence code
Installed Richards extensions, OK after C++ runtime repair
Installed my plugins
1 – make sure the folder it shows first is correct, click on the browse button. If you see more folders, just click cancel.
If you don’t see any folders, navigate to the folder containing the 3DC.EXE file

For some reason my win 7 and win 10 installs were in different folders.
Also, my extensions and scripts had an extra space in the documents folder (3D Crafter 9.5)
That was fixed as well as the self registration to make them all work.

I’ll try and fix the 10.2 extensions tomorrow.

Regards,
Paul

Paul that worked for V9.5. I now have the Doubleside op. One problem though- I still have V9.3 installed and the Doubleside plugin has disappeared in that since installing the V9.5 one.

Richard I can no longer install your V9.5 extensions even after uninstalling C++ 2017. I get the “Another version of this app is already installed” message all the time.

I’ll persevere with 9.5 for now and see how I get on with it. V10.2 I’ll try later.

I think I had a similar problem with the C++ libraries – eventually used the “wise uninstaller” and a few reboots to clear it.

9.5 seems to work well for me.
If you need 9.3 back, try repairing or re-installing the 9.3 plugins, it’s possible an uninstall or upgrade to 9.5 took them out..

I’ve had a problem with V9.5 perspective view. After working on a complex model for about 20 minutes the orthogonal perspective view went haywire and the model disappeared. Everything is still there in the hierarchy and in other views. If you select a screen with two windows and set one to perspective the Navigation and Edit icons go haywire when you move the mouse over them in perspective window. Also the view selection icons in the top right of the window have disappeared in the perspective view, but are Ok in other views. I’ve tried resetting but it has no effect. Not experienced this before so going back to 9.3 for now.

Paul the 9.3 plugins have disappeared from the Apps install/ uninstall area in Windows 10. Trying to reinstall them throws up the “A newer version installed message”. I’ll have to uninstall v9.5 for now.

  • This reply was modified 2 months, 2 weeks ago by  JimCrow.

You must be logged in to reply in this thread.

Not Resolved
19 posts
recent posts