Typing in Help or Save Dialog Moves Scene

Hi. I’m running 3DCrafter 9.2 Pro (Build 1494) on Windows 7 64-bit. When typing in 3DC help dialog, Save as… dialog and now in Firefox creating this message with 3DC in the background, I see my scene moving around when I press the “s” and “w” keys. ssssssssssssssssss My scene is now 3 miles off in the distance! Not sure if this is intended, but I thought I’d mention it.

I used to use 3DC back when version 5 was around and tried a few models for Microsoft Train Simulator. Just a noobie 3D modeler, but now just got a new computer beefy enough to enjoy 3DC (Dell XPS 8300, 16GB RAM, nVidia GeForce GTX 560 Ti). I’ve been running the tutorials to re-acquaint myself with 3DC. It’ll take some getting used to (at least for me), but I’m having fun!

Yes, I came across that too. I released a new version yesterday that should fix it.

Yep, I just installed Version 9.2.1 (Build 1504) and that corrected the “s” and “w” key behavior. I installed over top of my existing version. I hope I didn’t have to uninstall first.

Thanks for your assistance! 🙂

Glad to hear it.

Installing over top was fine. I’m trying to make it so that’s always OK. It turns out that Windows Installer requires a “0.0.1” difference in versions numbers to do that, that’s why this version was 9.2.1 rather than 9.2.0. with a different build number. I just found that out. It isn’t well know, I think.

  • This reply was modified 8 years, 3 months ago by admin.

That depends on if you work with installers or not. Its an issue that still plagues me to this day.

Just updating this to “resolved.

You must be logged in to reply in this thread.

Resolved
6 posts
recent posts