Pov Ray not working with 9.2.2

I had not used Pov Ray for some time, but in the last few days, I had reason to do so. However, it is not rendering for me. Crafter recognises that Pov Ray is there and I have checked to confirm that the ‘no restrictions’ option is checked in Pov Ray. The program opens, appears to work for a few seconds, and then closes down. The screen where the rendered model would normally appear does not appear. Instead the normal 3D Crafter perspective view goes dark for a few seconds and then reverts to its normal display. I also tried the export to .Pov option and loaded it directly into Pov Ray. A mass of information appears in the Pov Ray screen, but when I try to render, there are a few flashes at the bottom of the Pov Ray screen and then the error music plays. The Pop Up render screen does not appear. I have tried several versions of Pov Ray (3.6.0, 3.6.1, 3.6.1a, and 3.6.2) but with the same result. I had no trouble with previous Canvas/Crafter versions. Any information/ideas as to how to fix this would be welcome.


Just FYI – I’ve never really used the internal POVray renders… I’ve always exported as POVray – then used the POVray interface directly… I did a couple of renders over the weekend and they seemed to work fine…




  • This reply was modified 11 years, 2 months ago by scottb613.

Oh – they were done exporting from 3DC 9.22 and using the latest POVray for renders – Win7x64…

You must be logged in to reply in this thread.

Not Support
3 posts
recent posts