error #91 at start

My OS Vista x64 russian. When I try start 3DCrafter I see error message &quot;An unrecoverable error has occurred. If you continue receive this message please let us know on the problem reports forum at <!– w –><a class="postlink" href=""></a>&lt;!– w –>. (#91)&quot;. When I press &quot;OK&quot; I see message &quot;Would you like to connect to the Internet for more information on this error?&quot;. I press &quot;Yes&quot; and see message &quot;Run-time error ’91’: Object variable or With block variable not set&quot;. And 3DCrafter don’t start. I try de install and install 3DCrafter again but don’t resolve this problem.

Can you send the file &quot;3DC.log&quot; from your &quot;Documents3DCrafter x.x&quot; folder to <!– e –><a href=""></a><!– e –> or attach it here? It might give me an idea as to the cause.

I do not have &quot;Documents3DCrafter x.x&quot; folder and &quot;3DC.log&quot; file on my computer.
I’m just looking for &quot;3DC.log&quot; file in &quot;C:Program Files (x86)3DCrafter 9&quot; folder but could not find it.
Windows event log do not contain related events…

do a wider search for the 3dc.log file. It will be in the folder that you selected to hold your work in.

I swear that 3DCrafter really did not create the &quot;Documents3DCrafter x.x&quot; folder and &quot;3DC.log&quot; file at his installation on my computer.
My operating system probably has been corrupted. Windows Search Service probably has been corrupted. Reinstalling the OS solved this problem.
But this error is prevented only by 3DCrafter. Other programs worked fine on old OS.

Probably 3DCCrafter is dying before it gets to writing the log file. That makes this really tricky to resolve. Do you ever get the &quot;Splash Screen&quot; display?

Odds are that 3DCrafter is trying to create the folders it needs, but failing. That results in no log file.

I get exactly the same error and no log file. Kind of hard to evaluate the program.

WinXP x64 (up-to-date), 4gb, amd 4800+ x2.

I wonder if the error 91 is memory related.
Theres the same error in 9.0.4 and 9.1 when using unwrap.

<!– l –><a class="postlink-local" href=";t=6084">viewtopic.php?f=31&amp;t=6084</a>&lt;!– l –>

As the first poster mentioned, it says &quot;Run-time error ’91’: Object variable or With block variable not set.&quot; It gives the error very quickly on start-up, hence no error log.

Anyone get this error that’s not on a 64 bit operating system?

If anyone would like to work with me on this one, I’d really like to find out the cause. It would require installing a version of 3DCrafter that includes additional diagnostics. Actually, it would probably end up being several installs/uninstalls. If you’d like to participate, just send a note to &quot;; and I’ll get to work on it.

It seems to a problem almost exclusively with 64 bit versions of Windows. I haven’t quite figured it out yet, but it seems some files are not installed by the installer.

&quot;admin&quot;:3v29wfst wrote:
It seems to a problem almost exclusively with 64 bit versions of Windows.[/quote:3v29wfst]
I have Windows Vista, 32-bit OS, and I get this error.

&quot;admin&quot;:3v29wfst wrote:
I haven’t quite figured it out yet, but it seems some files are not installed by the installer.[/quote:3v29wfst]
Maybe someone should make a program that installs all of the files. Like a program that finds the files and installs them. Yeah, something like that.

This is still outstanding. I’m working with a few people who have this problem to try to determine the cause.

It’s starting to look like something beyond just missing install files.

I got back to trying to use 3DCrafter 9,2 and I got that error #91 at start up. I have Win 7, 64 bit. Was the problem ever resolved?

You must be logged in to reply in this thread.

14 posts