3DCanvas 9 fails at startup – DEP problem

I previously had #DC 8.2 installed and working great. Just downloaded and installed 3DC 9 and am getting a frail on startup that Windows is saying is due to DEP problem. I have uninstalled and reinstalled with same results. Since the installer created a new folder (3D Crafter) for the version 9 install, it left 3DC 8.2 in place. When I tried to open version 8.2 it said that some items were now missing. I tried to do a reinstall of 8.2 and now it also fails on startup due to a DEP issue. DEP errors are usually security issues or related to misuse of memory resources. I would have thought that the new versions would overlay the old version, in the same folder, but I’m sure you guys have good reason to do this. BTW, when I did a reinstall of version 8.2 it mentioned that it found conflicts (other useage) for several files (non-3DC, including a Steam file). At any rate, now I have no operating 3DC of any version. I have tried to attach a copy of the 3DCanvas.log file (in Documents) but it isn’t allowed, but I see no errors, so this may be a Windows interface issue. I did not find a log for the new version 9. I would appreciate some advice on how to get out of this pickle.

My system is Vista 64 Ultimate, my hardware is a quad Intel processor with 8 GB fast memory, and an Invidia 800 series graphics card. I am using Norton 360, MalwareBytes, Spybot, and Adaware for virus and malware protection. The error is coming from Windows, not any of the virus or malware programs.

Thanks for your assistance.

Doug

It sounds like you’ve already tried uninstalling/reinstalling, but if this were me, I’d definitely uninstall both 3DCrafter 9 and 3DCrafter 8, and then re-install. Make sure you have both uninstalled before attempting to re-install one.

You must be logged in to reply in this thread.

2 posts
recent posts